Canon PowerShot Pro 1. Сложность в том, что аппарат после включения подает сигналы и показывает ошибку "lens".

В данном разделе на вопросы пользователей отвечают специалисты компании "Копия-Москва".

Модераторы: Артём Кибок, Букаловский Николай

Canon PowerShot Pro 1. Сложность в том, что аппарат после включения подает сигналы и показывает ошибку "lens".

Сообщение Пользователь » 29 янв 2008 22:39

На работе фотоаппарат Canon PowerShot Pro 1 . Сложность в том, что аппарат после включения подает сигналы и показывает ошибку "lens". Зум не убирается и через несколько секунд он выключается. Не помогает ничего. Аккаумулятор заряжен. До этого при выдвижении зума был скрип. И как быть, если фотоаппарат был куплен для офиса, документы к нему не найдены, гарантийного тоже нет. Как быть в такой ситуации и насколько сложна проблема?

Вопрос был задан пользователем Марина 23-04-2007 в 13:36. Перенесено из архива форума.
Пользователь
Заслуженный участник форума
 
Сообщения: 516
Зарегистрирован: 10 июл 2007 13:36

Re: Canon PowerShot Pro 1. Сложность в том, что аппарат после включения подает сигналы и показывает ошибку "lens".

Сообщение Копия-Москва » 31 янв 2008 0:20

Здравствуйте, Марина,

показывает ошибку "lens". Зум не убирается и через несколько секунд он выключается
Вероятнее всего, проблема с объективом.

И как быть, если фотоаппарат был куплен для офиса, документы к нему не найдены, гарантийного тоже нет.
Если гарантийный талон найден не будет, то ремонт возможен только на платной основе.

C уважением,
Дмитрий Шляпников
Аватара пользователя
Копия-Москва
Сотрудник "Копия-Москва"
 
Сообщения: 577
Зарегистрирован: 10 июл 2007 9:40
Откуда: Москва


Вернуться в Неисправности и ремонт фотоаппаратов Canon и видеокамер Canon

Кто сейчас на конференции

Сейчас этот форум просматривают: Bing [Bot] и гости: 14

cron