Работа TTL с софтбоксом

В данном разделе можно обсудить вопросы связанные с покупкой и эксплуатацией всего спектра фото-видео техники Canon.

Модераторы: Артём Кибок, Букаловский Николай

Работа TTL с софтбоксом

Сообщение lvd » 17 апр 2013 15:34

Добрый день. У меня такой теоретический вопрос.

Берем любую более или менее современную камеру Canon (от 7D, как в моем случае) с последней прошивкой, ставим ее на мануал ну скажем 1/60; f5,6; ISO100 (можно любые параметры, лишь бы работа вспышки была как можно более ощутима, т.е. если в помещении светло, можно поджать дырку, или уменьшить выдержку в пределах синхронизации со вспышкой, но чтоб вспышка работала не на пределе, а с запасом в 2-3 ступени), все коррекции в ноль, оценочный замер (в принципе можно любой), ставим накамерную вспышку (в моем случае 580EX II), на ней TTL и зум на автомат, направляем ее в лоб, отходим от модели метра на полтора (чтоб эффект был очевиднее) и делаем снимок. Получаем нормально экспонированый кадр (со стандартной недодержкой мимнимум в полступени но это не важно). Теперь надеваем на вспышку софтбокс (пойдет любой модификатор, при котором вспышка смотрит в лоб). В настройках ничего не меняем, и делаем снимок. В моем понимании в экспозиции кадра ничего поменяться не должно (TTL все-таки), однако получаем недодержку в ТРИ(!) ступени, т.е. по-сути как будто вспышка была на мануале и софтбокс скрал часть света, ну или как будто не хавтает мощности. Теперь отклоняем вспышку чуть вверх (чтоб только отключился режим автозуммирования вспышки), делаем снимок. Вуа-ля. TTL работает, экпозиция нормальная.

Вопросы. А что это за TTL такой и нафига он такой красивый тогда нужен? Может я что-то не то делаю (хотя по документации все так и доллжно работать)? Как сделать снимок с софтбоксом в режиме TTL в лоб? Народ пишет про световод обратной связи. Это что за зверь такой?

Во всех остальных режимах вспышка работает нормально. Этот же баг повторяется на 5D III, 1Dx, со вспышкой 600ЕХ и с любыми объективами в любых сочетаниях. На старом фотоаппарате 40D (прошивка не обновляась с покупки в 2008 кажется году) все работало и работает предсказуемо: на всех трех снимках экспозиция одинаковая.
lvd
Участник форума
 
Сообщения: 2
Зарегистрирован: 17 апр 2013 14:58

Вернуться в Форум по фото-видео технике Canon

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3

cron